NL
Op dit moment is er een storing op het Shared Linux hosting platform.
Engineers zijn bezig dit te verhelpen.
Update geplaatst op 13.13 uurNodes zijn door de engineers herstart, hierdoor wordt het platform weer actief.
Update geplaatst op 13.45
Het incident is opgelost. Een website zorgde voor een out-of-memory op de nodes, hoe dit heeft kunnen gebeuren is nog in onderzoek. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via
support@bit.nl.
EN
At this moment we have an issue at yhe Shared Linux hosting platform.
Engineers are working on a solution.
Update placed on 13.13 hrs Nodes are restarted by our engineers, platform is becoming active at this moment.
Update placed at 13.45
The incident has been resolved. A website provided an out-of-memory on the nodes, how this could have happened is still under investigation. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on
support@bit.nl.